Custom Search

Resolved Laptop Smartpad Scroll Not Working

Discussion in 'Internal Hardware' started by radascars, Oct 7, 2011.

Thread Status:
Not open for further replies.
  1. radascars Well-Known Member

    Message Count:
    1,232
    Likes Received:
    109
    Trophy Points:
    81
    Operating System:
    Windows 7 Ultimate
    So I just bought this msi ge620 dx laptop a couple of days ago. Now my problem is I don't seem to know where I can activate or enable scrolling horizontally and vertically with my touch pad.

    I already search online but I can't find any right fix for my problem :sad:
  2. Makcalable I Only Know What I Know

    Message Count:
    8,532
    Likes Received:
    1,041
    Trophy Points:
    131
    Operating System:
    Windows 7 Ultimate X64 SP1
    Try this Go to Control Panel > Mouse then Open the Mouse Properties window > select the Device Settings tab > and click the Enable button.

    Or you may have to go to the system tray > locate the Synaptics icon > open it.

    Go to Device Settings > Settings and locate on the left menu "Virtual Scrolling." Uncheck/Check" Enable Vertical Scrolling.
  3. TazDevilLooney Admin

    Message Count:
    4,205
    Likes Received:
    612
    Trophy Points:
    131
    Operating System:
    Windows 7 Ultimate X64 SP1
    Program is called Touch Pad - Alps Pointing Device Driver :wink:
  4. radascars Well-Known Member

    Message Count:
    1,232
    Likes Received:
    109
    Trophy Points:
    81
    Operating System:
    Windows 7 Ultimate
    everytime I click the icon in system tray only 2 options are showing.
    [IMG]

    I don't see any scrolling or to enable it
    I already done what you said and I don't seem to find any options where I can check it. :sad:
    Am I missing something?
    I also did update my driver.
  5. Makcalable I Only Know What I Know

    Message Count:
    8,532
    Likes Received:
    1,041
    Trophy Points:
    131
    Operating System:
    Windows 7 Ultimate X64 SP1
    Did you Go to Device Settings > Settings and locate on the left menu "Virtual Scrolling." Uncheck/Check" Enable Vertical Scrolling??
  6. radascars Well-Known Member

    Message Count:
    1,232
    Likes Received:
    109
    Trophy Points:
    81
    Operating System:
    Windows 7 Ultimate
    No, where is that device setting? Sorry I can't find it. I'm using win7 ultimate.
    Is that in control panel device manager or something? :cry:
  7. Makcalable I Only Know What I Know

    Message Count:
    8,532
    Likes Received:
    1,041
    Trophy Points:
    131
    Operating System:
    Windows 7 Ultimate X64 SP1
    There must be an application for this device either in programs, or in the notification area LOL

    See before you go any further, you say this is a new laptop right?

    You must have had a CD with all the drivers and software on it, have you used this CD to update all drivers and softeware etc?

    Have you actually downloaded any updates from the windows Updater??
  8. radascars Well-Known Member

    Message Count:
    1,232
    Likes Received:
    109
    Trophy Points:
    81
    Operating System:
    Windows 7 Ultimate
    Yup I did install all the drivers.
    And I just let windows updates install any updates everytime I shut down. :sad:
    I just notice that I didn't have any scrolling in my touch pad as I usually use a usb mouse.
  9. Haopee Online Tumbleweed

    Message Count:
    1,165
    Likes Received:
    127
    Trophy Points:
    81
    Operating System:
    Windows XP & Ubuntu 12.04
    Hey rad, I had the same problem the moment I started using Windows Vista. I ran out of ideas and finally gave up on using the Synaptics features. Although it's currently at the bottom right corner of my screen my zoom in and zoom out, etc doesn't work also.

    Grats on your new laptop.

    Wait, screw that thought. My E-lan pad is working. I just have different settings from my friends Touchpad. Have you triend uninstalling it and reinstalling it from the latest drivers?

    I have the entire set. Try doing this.

    Go back to the Control Panel and set category to Small Icons and look for Mouse. Make sure you have the E-Lan Tab and see if there is some option blocking you from fully using it. You could also try to uninstall the driver their and reinstall it. Make sure you have the driver meant for your lappy. :hug:
  10. Makcalable I Only Know What I Know

    Message Count:
    8,532
    Likes Received:
    1,041
    Trophy Points:
    131
    Operating System:
    Windows 7 Ultimate X64 SP1
    Start > Run > type MSCONFIG and hit enter

    Look in your StartUp tab to see if more than one driver is running for the mouse. Uncheck all but one the "Enhanced" one Reboot

    The tapping device which is located deep in the driver software > Device Settings tab > Settings > and it should be here somewhere...... [Device Manager]

    See the image you posted, it has 2 buttons on the left, are there active buttons, can you select them for more options??

    EDIT

    FYI = http://www.ehow.com/how_5966133_do-scrollbar-touchpad-work_.html
  11. radascars Well-Known Member

    Message Count:
    1,232
    Likes Received:
    109
    Trophy Points:
    81
    Operating System:
    Windows 7 Ultimate
    There's no enhanced in start up tab.

    [IMG]

    Here you can see that the button is enabled but its not really for scrolling.

    [IMG]
    This is what I am looking for you can see variety of options etc.
    Found this here. http://www.emc.com.tw/eng/st_tpn_sp.asp#

    Everytime I update the driver it says that I already have the best one.
    I really don't know where I can set it up. Sorry for bothering you guys.

    In device manager I can only see mouse properties and settings of mouse device no option for virtual scrolling. :sad:
  12. Makcalable I Only Know What I Know

    Message Count:
    8,532
    Likes Received:
    1,041
    Trophy Points:
    131
    Operating System:
    Windows 7 Ultimate X64 SP1
  13. radascars Well-Known Member

    Message Count:
    1,232
    Likes Received:
    109
    Trophy Points:
    81
    Operating System:
    Windows 7 Ultimate
    Okay now its working, I just figured out that the ELAN smartpad detects the usb mouse not the laptop's touchpad. I just uninstalled the ELAN smartpad. Now I am installing it again to detect the touchpad for multi-touch. Thanks for the help Mak! :youaretheman:
    Makcalable likes this.
  14. Makcalable I Only Know What I Know

    Message Count:
    8,532
    Likes Received:
    1,041
    Trophy Points:
    131
    Operating System:
    Windows 7 Ultimate X64 SP1
    LOL always something simple isn't it LOL

    :goodjob:
    radascars likes this.
Tags: smartpad, laptop
Thread Status:
Not open for further replies.

Share This Page

(Users: 0, Guests: 0)